Nezapomeňte se připojit na náš nový Discord server! www.basicland.cz/discord





Prochedary
Majitel

83 postů
36 reputace

IGN: Prochedary
Od Prochedary » 8 dny/dnů
Přidali jsme podporu 1.12.1 na všechny naše servery.

S tím souvisí i Vanilla, která musela být ze závažných technických problémů od Microsoftu předělaná na verzi 1.12.1.
 
Jedná se o chybu, díky které se dá duplikovat jakékoliv itemy v inventáři. Tato chyba se vyskytuje pouze na verzi serveru 1.12. Zde je video pokud byste to chtěli na nějakém 1.12 serveru vyzkoušet. 

https://www.youtube.com/watch?v=sdV21tZSWKQ

Můžeme Vás ujistit, že tato chyba nepůjde na našem serveru, díky tomu, že většina serverů běží na 1.11.2 a Vanilla server byl jediný, který používal verzi 1.12.

Díky změně verze teď plugin na funkci staršího PvP nefunguje. Nově je zde pouze nejnovější styl PvP.

Přeji příjemné hraní
Prochedary

1.12.1





Prochy? Dáš majitele pls?